Give help. Get help.

  • # March 3, 2013 at 3:46 pm

    Hi all,
    By adding a simple color change via css to my webfont h1, there is some residue from the previous color. This is only happening on some of the fonts. Any idea how this is happening?

    &:hover {
    @include transition(#4a4a4a .1s ease-in-out);
    color: #4a4a4a;

    [screen-shot]( “screen-shot”)

    Much thanks.

    # March 3, 2013 at 4:13 pm

    We really need to see it in a live link to test/see for ourselves.

    # March 14, 2013 at 2:37 pm

    Here is the link.

    Also, guess while I have your eyes… having trouble getting my logo image to display. I have tried multiple directory src locations including ../ ect but still not working.. :-/

    # March 14, 2013 at 8:27 pm


    # March 14, 2013 at 8:55 pm

    On the italics font in your example, it looks like the “ease-in-out” effect is only going the width of a non-italic font. Have you tried adjusting the width of the transition?

    # March 14, 2013 at 9:13 pm

    You need to increase left and right padding on `h1` element. Issues goes away.

    remove `padding-bottom:0;` and add `padding:0 20px;`

    edited to add..

    where is your image located in your directory structure?

    # March 14, 2013 at 10:04 pm

    Josh is right, if you load the direct svg path, xml is rendered

    # March 15, 2013 at 12:49 am

    @JoshBlackwood tried this…still not working

    # March 15, 2013 at 1:38 am

    It works :

    You have it as: `/assets/images/jte.svg` in your code.

    Change to: `/kirby/assets/images/jte.svg`

    # March 15, 2013 at 2:16 am

    tried that. still nothing :-/

    # March 15, 2013 at 11:43 am





    # March 15, 2013 at 11:48 am

    And your HTML still has syntax errors.

    # March 15, 2013 at 1:19 pm

    yes, i’ll get to the syntax. the first spits out the svg code, the second does nothing.

    # March 15, 2013 at 1:31 pm

    I have no idea why it’s causing the issue but removing **inline-block** from the h1 solves the problem.

    Aren’t [h1] block by default? Why would one change that?

    # March 15, 2013 at 1:33 pm

    It works

Viewing 15 posts - 1 through 15 (of 29 total)

You must be logged in to reply to this topic.