Forums

  • # March 15, 2013 at 7:03 pm

    Try it now….I had it marked as Private for some reason.

    Give it a second or two to access your bg image too.

    # March 17, 2013 at 5:00 am

    You need to remove ‘overflow: hidden’ from line 1435 of your CSS under the .site class.

    # March 17, 2013 at 1:46 pm

    Sorry….I don’t understand why you can’t comment out that line…but then I’m not an expert in WP.

    # March 18, 2013 at 5:00 am

    Well there are a couple of ways but my guess is that it’s not possible without re-structuring the HTML/PHP.

    # March 18, 2013 at 1:17 pm

    No need….I can see it clearly in Web Inspector/Developer Tools

    As I said, I know very little about WP and the themes/sub-themes.

    Without taking the menu OUT of the wrapper that is keeping everything centred there is little we can do.

    What you do in effect is something like this. http://codepen.io/Paulie-D/pen/oGKtA

    Your main blocks are all 100% wide. If you want to limit the width you add an inner wrapping element (in the example I gave it a class of…oddly enough…”inner” and set the width you want on that.

    Not sure WP &/or your theme will let you do that….

    # March 18, 2013 at 2:11 pm

    Dunno….can you?

    Will the theme let you?

    # March 20, 2013 at 6:42 am

    I don’t have an iPhone so I can’t really help you any further.

    As I said, I know very little about WP so perhaps I’m not your guy but I’m thinking that this basic theme / child-theme (which I think it is) is not the best option.

    >At this point my career is being affected

    I have no idea what this means.

Viewing 7 posts - 16 through 22 (of 22 total)

You must be logged in to reply to this topic.

icon-anchoricon-closeicon-emailicon-linkicon-logo-staricon-menuicon-nav-guideicon-searchicon-staricon-tag