Forums

The forums ran from 2008-2020 and are now closed and viewable here as an archive.

Home Forums CSS Menu div (ul) is under other divs

  • This topic is empty.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #191060
    mantasl
    Participant

    Hey,

    I really dont know is it correct, but to my mind, my menu is under other divs.

    I tried all ways to fix it: z index auto, higher z index starting li and ending at first divs..

    How should I fix it? link: http://vs-sport.lt

    With firefox it works perfect. With Opera and chrome it works bad. Scrool to middle of page and try to open menu. If you are at top of page – menu appears correctly. If lower, all problems starts..

    #191061
    Paulie_D
    Member

    my menu is under other divs.

    Not sure I can see what you are referring to.

    Your Prekiniai ┼żenklai menu seems WAY too big though.

    Tested in desktop Chrome Version 40.0.2214.38 beta-m (64-bit)

    #191062
    mantasl
    Participant

    You can select EN language at the header. For example first or second ul – sports, trainers. They are not too big, but half of them are cuted.

    Thanks for look, Paulie_D.

    I really can`t solve this problem so looking in forum.

    #191063
    Paulie_D
    Member

    They are not too big, but half of them are cuted.

    Not in my Chrome they aren’t…except “Brands” which IS too tall to fit in the viewport.

    #191064
    mantasl
    Participant

    Really? How strange.. I have asked for some people they said: yes something wrong. But Could you scrool to the page middle? And now try menu?

    http://prntscr.com/5hur62
    http://prntscr.com/5huroo
    http://prntscr.com/5hurto

    If I open menu I must to scrool a little bit and it appears full.

    #191065
    Paulie_D
    Member

    Nope…not having any issue at all.

    What you might be seeing (obviously I can’t tell) is a z-index issue

    #191066
    mantasl
    Participant

    Maybe other could give me piece of advice? Cuz I have more than 10 computers and all show me wrong. Opera and chrome newest versions.

    Yes, I think also, its z-index, but I tried all ways and Couldn`t fix it…

    #191067
    Paulie_D
    Member

    Since I can’t see it…I can’t help much. If someone else can take a look though.

    #191068
    mantasl
    Participant

    But this bug appears only if you scrool a little bit down of page. For example, if you are at the middle of page. Firefox, ie works perfect. Opera and chrome totally …..

    #191076
    Paulie_D
    Member

    But this bug appears only if you scrool a little bit down of page.

    Yes, I know…still can’t duplicate

Viewing 10 posts - 1 through 10 (of 10 total)
  • The forum ‘CSS’ is closed to new topics and replies.