The forums ran from 2008-2020 and are now closed and viewable here as an archive.

Home Forums Other Maybe a silly question…

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
  • #240803


    I’d love your help on this because I can’t figure it out since I’m really a newbie.

    I have Cloudflare SSL. In their “Page Rules” page and I have enabled the option “Always Use HTTPS”. However running tests at GTmetrix shows I already have 2 redirects, it shows something like this:

    There are 2 redirects redirects to redirects to

    How is it possible to just have the and no redirects but still if a visitor types or have them automatically go to ??

    Also, in the general settings of wordpress I changed the “Site Address (URL)” to https but left “WordPress Address (URL)” to the default http.

    I left the default on that field because I did change it to https in the past and got locked out, site had no functionality and it took me hours to resolve.

    Anyway, it did not have any difference though since the test results show the same.

    Sorry for writing the post like that with all the http:// etc but I wanted to make myself more clear.

    I hope you can help me out.
    Thank you!

Viewing 1 post (of 1 total)
  • The forum ‘Other’ is closed to new topics and replies.