Skip to main content

Forums

This topic contains 4 replies, has 0 voices, and was last updated by  CoopFLY 11 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22656

    CoopFLY
    Member

    OK, so I saw ies4osx on Chris’ mac when watching his first video tutorial and I thought that would be a great program to us but I can not get it to install.
    I have a Mac Pro with Leopard Intel Chip. I been trying to install ies4osx because i need IE in order to test out my coding. I followed the directions on the website http://www.kronenberg.org/ies4osx/and tried to install ies4osx by checking the IE6 and IE7 and pressing that play button. IE6 kept messing up when flash videos were on a site and IE7 was never even loading. Please help!!! :cry:

    The Other Chris

    #47408

    CoopFLY
    Member

    Forget This. I do not recommend anyone to use ie4osx EVER!!!! I fixed the problem by just purchasing Parallel and installing Windows XP. Anyone that is going to go my route watch out for SP3 because it prevents you from uninstalling IE7 and putting IE6 instead.

    Coop :D

    #47429

    koewnet
    Member

    And if you like it really FOSS, you can get IE for Linux right here. It contains versions 5.0, 5.5, 6.0 and 7.0 (though 7 might be beta-version).

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

icon-link icon-logo-star icon-search icon-star