Skip to main content

Forums

The forums ran from 2008-2020 and are now closed and viewable here as an archive.

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #23687
    HJ05
    Member

    I don’t know if anyone knows anything about this but I thought I would ask anyway.

    I have a flash file that I am trying to embed in my page. Everything works fine in internet explorer (go figure) but in firefox the user must right click and click play for anything to happen.

    The example can be seen at http://www.jdhdevelopment.com/Game.php

    The embed code that I am using is as follows:

    Code:

    if there is anything else that would be helpful let me know.

    Thanks in advance.

    #51731
    blue642
    Member

    Try adding the following

    Code:
    #51751
    HJ05
    Member

    Thanks for the tip blue642 but sadly it didn’t change anything.

    here is the new embed code.

    Code:

    Thanks for the help.

    #51755
    Toby Pitman
    Participant

    How about

    Code:
    autoPlay=”true”
    #51766
    HJ05
    Member

    Thanks Toby, but still doesn’t work.

    In the following I tried capitalizing the a and the p and also using lower case as well.

    Code:
    #52028
    HJ05
    Member

    Hey everyone,

    Thanks for trying to help. I realize that this isn’t a flash forum and I can’t get all my answers here, but css problems and the like are really good here.

    Anyway, I was wondering if anyone knew of any good flash forums where I might go for some more help with this problem.

    Thank you.

    [*EDIT*] I will post the solution to the problem here if/when I get one. [*/EDIT*]

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Other’ is closed to new topics and replies.