Give help. Get help.

  • # May 11, 2009 at 7:58 pm

    I’ve installed Cufon successfully, but it’s not showing punctuation, such as apostrophes and dashes, among others. You can see it here That’s supposed to read "Sergio Bustamante’s magical realism –"

    The font is Gentium, generated by the Cufon generator, with Punctuation selected, among other options, such as Latin-Supplement . I tried various combinations, with no success. This also happens with other fonts such as Minion Pro.

    # June 23, 2009 at 8:02 am

    Could be the (punctuation) glyphs aren’t inside the font file

    # June 23, 2009 at 5:18 pm

    Have you asked the Cufon user group?
    Simo seems to answer everything.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.