Grow your CSS skills. Land your dream job.

Website works everywhere else but my office machine?

  • # November 1, 2012 at 9:55 am

    Hey everyone

    I have recently designed my own personal website at http://stevenwatson.co.uk however, I can’t seem to access it from the PC in my workplace. All I get is a re-direct back to 123-reg (the domain registrar).

    I have asked other and they say it works, it also works on my mobile and my home computer. It’s so frustrating.

    I have cleared my browser cache, tried an array of other browsers, deleting the temporary internet files…EVERYTHING! However I still can’t get anywhere with it.

    Does anybody know what this could be? Whether it’s a DNS issue, does it work for you guys?

    Thanks in advance.

    # November 1, 2012 at 10:27 am

    It’s probably DNS and you could need to flush your DNS cache. Alternatively it may just be that it hasn’t yet propogated to the current DNS you ISP is using.

    To flush your DNS in Windows;

    - Click the start button and navigate to the command prompt (Start > All Programs > Accessories > Command Prompt)
    - Make sure that you right click on the command prompt application and choose “Run as Administrator”
    - Type in the command “ipconfig /flushdns”

    Done.

    To flush in Mac OSX Mountain Lion;

    Open up a terminal window (Located in /Applications/Utilities).
    Flush your DNS cache with the following command: dscacheutil -flushcache

    If these don’t work it’s probably just that it hasn’t propogated to your ISP yet. If you want to use Google’s DNS you can change your router to 8.8.8.8 and 4.4.4.4 for primary and secondary DNS’s

    # November 1, 2012 at 10:35 am

    Hi @andy_unleash

    Thanks for your reply, I have just followed your steps to clear the cache but to no avail. It has to be a DNS issue surely. I work in IT in a secondary school, so everything is ran through a network so I can’t really get access to the router and start changing stuff haha.

    I will just leave it for another 24 hours or so, I’ll know if it has propogated correctly by tomorrow when I’m back in work, so I’ll keep you updated. Can you get to the site successfully?

    Thanks

    # November 1, 2012 at 11:49 am

    Yep, it works fine for me. It probably is just that the school network hasn’t refreshed it’s DNS yet and will probably sort itself out.

    You could potentially circumvent the DNS settings directly on your computer but I don’t know if they’d slap you on the wrists for doing so!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".