Grow your CSS skills. Land your dream job.

Looks o.k. in FF but not IE – how do I fix?

  • # October 7, 2009 at 3:42 pm

    Hello,

    Here is the website:

    tolonopresbyterian.org

    For some reason in IE it is showing up a image at the top that I don’t want and several pages are all messed up but it seems to be fine except for the first page on FF where the footer is going all the way across.

    Any ideas? I have quoted some stuff out so I’m going to guess it is a <div> tag issue?

    Thanks!

    Kendra

    the html of the 1st page:

    Code:
    < !DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">





    Upcoming events

    First Presbyterian Church of Tolono
    104 E. Vine St.
    Tolono, IL 61880
    (217) 485-3725
    tolonopres@yahoo.com


    Sermons
    “Coming Soon!”
    by Kerry Bean

    listen listen

    Highlights


    the CSS:

    Code:
    < !DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">





    Upcoming events

    First Presbyterian Church of Tolono
    104 E. Vine St.
    Tolono, IL 61880
    (217) 485-3725
    tolonopres@yahoo.com


    Sermons
    “Coming Soon!”
    by Kerry Bean

    listen listen

    Highlights


    # October 8, 2009 at 11:46 pm

    You know, I took a look but have no idea what you are going for. I don’t know what you want it to look like and what is missing or not suppose to be there. Can you post a pic, or is it fixed?

    # October 9, 2009 at 11:09 am

    Ok I attached the pic. I don’t want this pic – even though it is the img folder for some reason it does not show up on FF and I like the way it looks with the gray border; however, it does show up in IE and looks weird because it only goes part way down the page – I would like to remove this pic and get the nice gray border to show up both in FF & IE. I’m guessing I need to make a new jpg in Photoshop or something with the same dimensions or maybe different dimensions so it goes it goes down the page on both sides and the bottom. Also on FF the bottom works quite nicely on the about page for instance but on the first page it doesn’t go all the way across – how do I fix that? I did run it thru the WC3 validator and went from 69 errors down to 27 so I’m still fixing the remaining but I don’t "think" this has anything to do with that.

    Thanks for any help you can give me.

    Kendra

    # October 9, 2009 at 11:55 am

    OK – I fixed the issue – it was a CSS issue – I had 2 lines in the #fauxbody backround url – one was the background I attached – the other was the 1px line that made it border around the sides and bottom like I wanted.

    I still don’t have the front page fixed with the bottom not going across all the way like the other pages – I think it might have something to do with how much text I put in; but I’m sure that could be fixed. If you know how I can fix the front page footer issue let me know.

    Thanks!
    Kendra

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".