Grow your CSS skills. Land your dream job.

Screencast #26 – Permalinks

  • # December 15, 2008 at 7:58 pm

    About 7:30 into the screencast there is a bit about changing permalinks to a custom setting, I did it.

    Here lies my problem, how do I get a static Page titled "Home" to point home?

    Site here: http://moviepals.net

    You will see that I have created a "Page" titled Home, which I would like to point to the blog, index.php

    Because of the permalink set up I cannot get wp admin to accept my site’s domain or index.php as a destination for that Page link. It will not allow it. If under the edit permalink option on the page editor I enter "http://moviepals.net/index.php" WordPress gets rid of the "." sending users to a non existent Page; http://moviepals.net/indexphp

    Any help would be much appreciated. Once someone goes to the "About" or "Contact" page the "Home" page/link does not get them back to the beginning.

    Eric

    pab
    # December 16, 2008 at 11:24 am

    in your settings you have to set the front page to the specific page you want.

    have you tried this?

    hope it helps

    # December 16, 2008 at 1:31 pm

    Thanks pab for posting a reply, but I’m afraid that’s not it.

    I have added a Home page and a Register page to the wordpress blog, each should go to links, pages of the site, but with the permalink structure used in this screencast, the "edit permalink" area will not accept index.php or register.php, where I want those page links to point to, the permalink structure does away with the "."

    There has got to be a simple fix that I am overlooking, maybe going into the templates and simply coding in a "<a href…" link on these two appropriate pages?

    thanks
    eric

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".