Grow your CSS skills. Land your dream job.

PNG fix working on system, not on Web?

  • # December 23, 2008 at 1:20 am

    Hello all…

    I’ve ran into this problem again. When I use IETester, and look at the page stored on my computer, the PNG fix works. When I actually go to the page using the URL address, it locks for a moment, then all the PNGs disappear leaving a bare looking website.

    Anyone run into this problem before and know a fix? or is it actually working, and IE tester just sucks?

    Rob
    # December 23, 2008 at 4:46 am

    I use this :)

    http://tredosoft.com/Multiple_IE

    So I have never had that problem.

    # December 23, 2008 at 11:28 am

    Thanks Rob, I’ll check it out…

    And to answer mr. dfedgn86026′s question, why, of course! those 2 affiliate links are exactly the same mean.
    I love spam when its obviously someone from another country. =)

    # January 1, 2009 at 7:59 am
    "milehighdesigner" wrote:
    Hello all…

    I’ve ran into this problem again. When I use IETester, and look at the page stored on my computer, the PNG fix works. When I actually go to the page using the URL address, it locks for a moment, then all the PNGs disappear leaving a bare looking website.

    Anyone run into this problem before and know a fix? or is it actually working, and IE tester just sucks?

    have you got your paths correct for the net as for local??

    I used to use multipleIE until it borked and it never opens now, no matter if I use a fresh copy.

    # January 5, 2009 at 3:53 am

    Yea.. I do. I asked Rob to test it for me, and he said everything was looking fine online. I’m not sure why on IEtester it decides to lag a bit then hide all the .pngs. I’m using root paths and have troubleshooted it for hours trying everything that could possibly work and it still won’t display correctly with the IE tester.

    I can’t use Multiple IE because I’m using Vista. I could always download the virtual XP program, but I’m too lazy right now. I’ll get to that eventually… I’m also stalling so someone makes multipleIE usable with Vista somehow. ;)

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".