Grow your CSS skills. Land your dream job.

Need help from Apple/Safari, Users.

  • # October 26, 2012 at 12:02 pm

    Hi,
    I have a very strange problem, that maybe is a lot easy..

    [http://teste.ivovargas.pt/portugal/?page_id=25](http://teste.ivovargas.pt/portugal/?page_id=25 “http://teste.ivovargas.pt/portugal/?page_id=25″)

    If you go to my “test” website, in the slider i have a dynamic created image, that is used to define the “height”.
    I can not explain it better, this is part of a plugin from Kosinix, [CyclonSlider](http://wordpress.org/extend/plugins/cyclone-slider/ “http://wordpress.org/extend/plugins/cyclone-slider/”)

    The problem is that in IE, Chrome and Firefox, that images loads with no problem, but in Safari, simple refuse to load.

    If you can give me a hint, i will be apreciated.

    Thanks,
    Ivo Vargas

    EDITED: IS JUST A BUG FROM SAFARI.

    # October 26, 2012 at 12:05 pm

    PS: The image is not visible, in Safari you will see the “?” mark in the top center of the slider when the transition is runing.

    # October 26, 2012 at 12:15 pm

    It’s working for me – can’t replicate the problem
    Safari 6.0.1 – Mac OS X 10.8.2

    # October 26, 2012 at 1:08 pm

    I’m testing in Safari 5.1.7 for Windows.
    I ask a friend, and he have the same problem in a Ipod 3º Generation.

    But that is good new’s :)

    Thanks

    # October 26, 2012 at 1:11 pm

    It’s working for me too but you might want to look into this dynamic created image (or the way it’s created, I don’t know how).

    If I open the image straight in Chrome, its size is 1400 x 700.
    However if I open it straight in Safari, it appears to be only 20×20. On top of that, when I try to save it to locally, it doesn’t do anything.

    Check it yourself: http://teste.ivovargas.pt/portugal/files/2012/10/cycloneslider_trans-1400×700.gif

    So would just start there.

    # October 26, 2012 at 1:33 pm

    I will go try to see how the plugin is fetching the size.
    Strange to do that only with Safari(Windows version at least).

    You can see my problem with this site [Browserling](https://browserling.com/queue?uri=http%3A%2F%2Fteste.ivovargas.pt%2Fportugal%2F%3Fpage_id%3D23&browser=safari&version=5.1 “https://browserling.com/queue?uri=http%3A%2F%2Fteste.ivovargas.pt%2Fportugal%2F%3Fpage_id%3D23&browser=safari&version=5.1″)

    Thanks.

    # October 26, 2012 at 2:08 pm

    I have hard coded the size, but Safari just don’t like it.

    [http://teste.ivovargas.pt/portugal/files/2012/10/cycloneslider_trans-1400×700.gif](http://teste.ivovargas.pt/portugal/files/2012/10/cycloneslider_trans-1400×700.gif “http://teste.ivovargas.pt/portugal/files/2012/10/cycloneslider_trans-1400×700.gif”)

    If i open directly with the link above, Safari don’t show it with the correct sizes.

    When i save the image to my desktop the sizes are correct. :(

    # October 26, 2012 at 4:14 pm

    Safari displays it fine on my Mac

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".