Grow your CSS skills. Land your dream job.

Cross Browser Issue

  • # April 13, 2010 at 4:34 pm

    Hey guys,

    I was looking over my site on Safari, Firefox and IE. I noticed a few issues. I have attached an image to help illustrate my issue I’m having.

    I can’t figure out why it shows up fine in Safari and not in the rest? I even checked my image folder on the server and the images are all there?

    Here is the site URL: http://swensondesigns.com/

    Thanks for all your help in advance.

    Nick

    # April 15, 2010 at 4:15 pm

    Nick,

    Try making the paths to the image files absolute instead of relative.

    Instead of /images/logo.png, make it point to the actual place that it lives (e.g. http://swensondesigns.com/wp-content/images/logo.png). Not sure where it lives on your server, so it makes it difficult to point to it.

    Hope that helps,

    Jacob

    # April 15, 2010 at 4:44 pm

    Thanks!! I’ll give that a try.

    # April 16, 2010 at 5:34 pm

    Does your logo happen to be encoded in CMYK? If so, try encoding it in RGB. You should also be able to change the css back to the relative path, at that point.

    -Jacob

    # April 16, 2010 at 6:29 pm
    "doobie" wrote:
    Does your logo happen to be encoded in CMYK? If so, try encoding it in RGB. You should also be able to change the css back to the relative path, at that point.

    -Jacob

    Got it!! Thank you Jacob.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".