Grow your CSS skills. Land your dream job.

compatibility issues with older versions of browsers

  • # April 20, 2013 at 8:31 am

    Hi All,
    i am facing a problem on the compatibility with the browser(firefox) old and new versions.
    is there any way i can call the css separately for old versions from 3. ** to xx.**

    Thanks
    Shailendra Arora

    # April 20, 2013 at 8:43 am

    Perhaps you could tell us what the issue is?

    Unless it causes the site to break in either browser, it’s not something to worry about….unless it’s a client requirement that the site look **exactly** the same in all browsers.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".