Grow your CSS skills. Land your dream job.

Chrome’s awesome autofill

  • # April 12, 2013 at 4:38 pm

    I am building a lil form, and I have NO idea why chrome is autofilling some of my fields.
    I have the box unchecked in the settings, cleared my cache and autofill-history… but the fields are still field.

    I have two forms with fields. A sign-up or sign-in type of form.

    Both autofills seem to be triggered by one of the inputs being of the ‘password’ type. If I change one of them to ‘text’, there is no autofill for the fields they are grouped with. If I change it back to password, autofilling takes place.

    Is there anything I can do to help with this and turn off this autofill junk without resorting to javascript?

    # April 12, 2013 at 4:44 pm

    # April 12, 2013 at 4:58 pm

    Thank you!

    I didn’t want to set the entire form to off, but looks like that’s the ticket.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".