Grow your CSS skills. Land your dream job.

Can someone help with prettyPhoto?

  • # September 7, 2009 at 6:38 pm

    Hi guys,

    I’m new to all of this. Be gentle!

    I’ve followed screencast #64, re: building an image gallery. I can get imgbrows0r to work and prettyPhoto to work on single images. However, when I try to use the gallery function, so that I can navigate within prettyPhoto it no longer works. In his screencast, Chris puts "[gallery]" after "prettyPhoto" in the rel, to trigger the gallery mode. When I do this the lightbox doesn’t load and I just go straight to the full size image, as if prettyPhoto didn’t exist. Any ideas?

    # September 8, 2009 at 12:15 am

    when asking a code question, you need to post your code. Maybe you misspelled something, or placed it in the wrong spot. there is no way to tell if you don’t post your code.

    # September 9, 2009 at 3:47 pm

    Thanks Cybershot.

    Future posts will be better! As for this problem, I fixed it by linking to an uploaded jquery file rather than using the Google hotlink. Dunno why but it worked!

    Thanks for the reply. I’m sure I’ll need some help again soon!

    # October 24, 2013 at 4:03 am

    Hi Kevin,

    How can use my Screencast videos in prettyPhoto ?

    Francess

      <span> <a class="image-zoom"<a href="http://www.screencast.com/t/oboF7kPdp6" rel="prettyPhoto[mixed]" title="Rango"><img width="213" height="124" src="images/thumbs/p11.jpg" alt="Rango" /> </a></p> <pre><code>                </span>
    
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".