Skip to main content

Forums

Forum Replies Created

Viewing 15 posts - 31 through 45 (of 45 total)
  • Author
    Posts
  • in reply to: Floats, flex box or in-line block #203100
    Ricky55
    Participant

    Thanks guys. You seem to be thinking on the same lines as me. Always nice to hear what your fellow professionals are doing.

    in reply to: Why it is not working #174756
    Ricky55
    Participant

    If you do have an element with the class the style you are creating is probably being overridden by another style that’s more specific.

    Try adding !important; to see if you can see your style. If you do remove the important and workout what’s causing the specificity issue.

    HTH

    Ricky55
    Participant

    Presumably he’s using index files within folders for clean URL’s. Although I don’t see how the folder structure is relevant.

    Your logo appears to view for me, Firefox 30.

    What browser are you using?

    Ricky55
    Participant

    Thanks Elijah for pointing that out. Not done any HTML5 video for a while, in fact the last time I used it you needed ogg format for Firefox.

    Nice to see that mp4 works, never thought that would happen due to licensing.

    in reply to: As if by magic a horizontal scroll bar appears.. #169354
    Ricky55
    Participant

    Have you searched the CSS for the overflow property? It could be using this to clear floats.

    Ricky55
    Participant

    Do you mean the scaling of the images?

    On my iPad it seems to be working as per the plugin site.

    When I rotate the first image keeps the original scale but then the next image is fine.

    Sorry if I’m missing something?

    in reply to: As if by magic a horizontal scroll bar appears.. #169351
    Ricky55
    Participant

    Not seeing it iOS Safari. It will be a overflow: auto I would have thought in the CSS

    in reply to: funny CSS stories? #169255
    Ricky55
    Participant

    i think annoying might be more relevant than funny :)

    Ricky55
    Participant

    id agree with that shaneisme, i use youtube for all my video. Pain the ass using html5 video. Even if there was only one format to worry about its still easier to use youtube.

    can’t really think of many downsides.

    in reply to: Site Logo: H1 text vs HTML image? #169185
    Ricky55
    Participant

    I used to use the h1 but a inline image now makes more sense to me.

    Like others have said though it doesn’t really matter.

    Ricky55
    Participant

    A couple of things,

    On some servers you have to set the MIME types for video

    Add this to your htaccess

    AddType video/mp4 .mp4 .m4v
    AddType video/ogg .ogv
    AddType video/webm .webm

    Don’t also forget that mp4 won’t work in Firefox, you’ll need webm.

    in reply to: Changing a variable outside of a function #167834
    Ricky55
    Participant

    Thanks Shane I will mate.

    in reply to: Changing a variable outside of a function #167832
    Ricky55
    Participant

    Hi Paulie

    Thanks for posting.

    Yeah I am referring to a <select>, sorry I always incorrectly call these drop downs.

    Well the plugin handles bringing in the images I just need to change the URL that it points to when the user makes a selection in the select box.

    I actually also asked this question on Stack Over Flow and someone has kindly replied. I think their answer will work. I was changing the variable but not refreshing the AJAX call.

    Their solution is here, if you can add anything to this I’d like to know.

    http://stackoverflow.com/questions/22936760/change-a-url-in-a-ajax-call-using-jquery

    Thanks again.

    Richard

    in reply to: PLEASE help w/ annoying "slider purchase reminder" #167614
    Ricky55
    Participant

    Flex Slider is also very good and lightweight,

    in reply to: WordPress Next / Previous Posts Not Working #148240
    Ricky55
    Participant

    Found a fix for this just in case anyone ever reads this and requires then same answer. My older posts link wasn’t working as I hadn’t set the paged variable.

    My code looks like this now.

    `

    <img src="<?php print IMAGES; ?>/header-blog.jpg" alt="Blog Header Image" width="999" height="250">
    
    <section role="main">
    
            <?php $page = get_page_by_title('the blog'); $content = apply_filters('the_content', $page->post_content); echo $content; ?>
    
            <?php $paged = (get_query_var('paged')) ? get_query_var('paged') : 1;
                $blog_posts = new WP_Query('showposts=4' . '&paged='.$paged);
    
                if ( $blog_posts->have_posts() ) : while ( $blog_posts->have_posts() ) : $blog_posts->the_post(); ?>
    
            <article>
                <?php the_title(); ?>
            </article>
    
            <?php endwhile; ?>
    
            <nav id="post-nav">
                <span class="prev"><?php next_posts_link( '&larr; View Older Posts', $blog_posts->max_num_pages ); ?></span>
                <?php previous_posts_link('<span class="next">' .( 'View more Recent Posts &rarr;' ). '</span>'); ?>
            </nav>
    
            <?php else:  ?>
                <p>Sorry it looks like you need to add some posts to this blog!</p>
            <?php endif; wp_reset_query(); ?>
    
    </section>
    

    `

Viewing 15 posts - 31 through 45 (of 45 total)
icon-link icon-logo-star icon-search icon-star