Forums

The forums ran from 2008-2020 and are now closed and viewable here as an archive.

Home Forums Other WuFoo Forms

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #31218
    CoolAsCarlito
    Participant

    I’m having a heck of a time with trying to get this to work I guess I’m doing something wrong. What I would like to do is on my wufoo forms only take out the title of it as my WordPress template already has nice styling for the page header? I saw its .info display none but I would still like to have the form description show up.

    Another question I have is if WuFoo offers some sort of Captcha imaging or something

    #66590
    clokey2k
    Participant

    Insert the Wufoo code into it’s own page template. Then create the page and assign it that template. In the template don’t provide the title from WP, and format the Wufoo form title to look like your WP titles.

    #66596
    Chris Coyier
    Keymaster

    To remove the title from an embedded Wufoo for, you’ll need to use your own custom CSS: http://wufoo.com/docs/theme-designer/#customCSS

    Then in your CSS file, the selector to remove the title (but not the description) is:

    .info h2 {
    display: none;
    }
    #59734
    CoolAsCarlito
    Participant

    Okay I was able to take it off both of my forms however now I can’t find the css rule that is causing the black (border) or what that is below my page header.

    http://jeffdavidson.me/contact

    I don’t know if that is also the cause of it but notice how the text is cut off in that info div? What is the cause of that?

    #59725
    TheDoc
    Member

    The black border is caused by the body tag in the iframe. It’s using your main stylesheet’s body background main_bg.png.

    To fix this you could do something like:

    .embed body { background: none; } /* or whatever color/background you like! */
    #59718
    CoolAsCarlito
    Participant

    Great thanks that corrected the black background issue but however what about the width of that iframe? because in my info of the forms its cutting off the text?

    #59711
    CoolAsCarlito
    Participant

    Issue was fixed. TY for your help.

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘Other’ is closed to new topics and replies.