Give help. Get help.

  • # March 28, 2011 at 2:08 am

    Has anyone ever installed WordPress on a hosted domain before? If so, did you have any issues and how did you overcome them?

    When I ran the install, I got to the final step and logged in then I received the following error, “Fatal error: Uncaught exception ‘Zend_Controller_Dispatcher_Exception’ with message ‘Invalid controller specified (preview)’ in /home/cluster1/data/p/u/a753232/inc/Zend/Controller/Dispatcher/Standard.php:241 Stack trace: #0 /home/cluster1/data/p/u/a753232/inc/Zend/Controller/Front.php(934): Zend_Controller_Dispatcher_Standard->dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http)) #1 /home/cluster1/data/p/u/a753232/html/app/bootstrap.php(17): Zend_Controller_Front->dispatch() #2 /home/cluster1/data/p/u/a753232/html/index.php(2): require(‘/home/cluster1/…’) #3 {main} thrown in /home/cluster1/data/p/u/a753232/inc/Zend/Controller/Dispatcher/Standard.php on line 241”

    The url is

    After searching, the only discussion I can find concerning installing WordPress on a domain ended with the developer saying he better find another host.

    Any suggestions?

    # March 28, 2011 at 11:18 am

    Did you make sure you have Linux hosting? that supported by PHP?
    After that make sure you upload all the wordpress folder
    then try to install it

    # March 28, 2011 at 3:34 pm

    Yes the hosting is Linux and they run PHP 5.

    # March 29, 2011 at 9:00 am

    Did you create a database and changed the wp-config-sample.php?

    # March 29, 2011 at 10:37 pm

    Yes. I have installed multiple WordPress sites over the past year. As far as I can tell, the only thing that is different in this is case is the host.

    Does anyone have any experience installing WP through I’m beginning to wonder if it just won’t work. Maybe they don’t support Apache rewrite rules? I’ve even tried installing older versions but I get the exact same weird error message about the Zend_Controller_Dispatcher_Exception.

    # March 30, 2011 at 12:21 am

    Ok I figured it out. The client’s server had some bootstrap re-write stuff that was interfering with the index.php file in WordPress. A little re-write in a .htaccess file in the main WP folder fixed the problem.

    # March 30, 2011 at 5:16 am

    Well Done ;)

    # July 19, 2012 at 8:55 pm

    Steve A – I just found this thread. I’m trying to do the same thing. Would you be able to post a description, or code, on those .htaccess file changes you made? I’d really appreciate it!

    # July 24, 2012 at 7:23 pm

    Would you be able to post a description, or code, on those .htaccess file changes you made?

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.