Forums

The forums ran from 2008-2020 and are now closed and viewable here as an archive.

Home Forums Other WordPress Transfer

  • This topic is empty.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #31612
    PokerAcesKid
    Member

    I changed hosting places and changed the name servers for my domain as well as uploaded the database and everything is situated correctly however for some reason my the links to my pages aren’t working and even the main page isn’t loading correctly.

    Any ideas?

    kansasoutlawwrestling.com

    #60618
    lyleyboy
    Member

    Hi,

    It looks to me that the new host you have doesn’t support PHP.

    Try creating a new page via FTP (Not through wordpress) called something like info.php. In that page add


    phpinfo();
    ?>

    Now browse to that new page. If you see what you entered then PHP is not configured. If you see a huge page with all sorts of information then PHP is installed and the issue is somewhere else

    Try that for now.

    #60611
    PokerAcesKid
    Member

    Thank you for the response. I was able to have the phpinfo function show up so I know its configured. What would be your next suggestions?

    #60612
    PokerAcesKid
    Member

    Also wanted to let you know that after I try logging into the admin panel it’ll show a blank white screen.

    #60595
    TheDoc
    Member

    You’ve got some errors on the page such as:

    What do your header.php and index.php files look like in your theme’s folder?

    #60580
    PokerAcesKid
    Member

    Here’s my header file:



    >



    <?php bloginfo('name') ?>










    require_once "config.php";

    require_once "backstage/backstagefunctions.php";

    require_once "backstage/backstagefunctions_custom.php";

    ini_set ("display_errors", "1");

    error_reporting(E_ALL);

    ?>













    #60421
    PokerAcesKid
    Member

    Here’s my index file.



    #60392
    PokerAcesKid
    Member

    Okay so just to update you I was able to get into the admin panel but still don’t know how to fix what’s wrong with the actual page load of the site.

    #60382
    TheDoc
    Member

    Is there nothing else in your index.php file? Just those two gets?

    #60385
    PokerAcesKid
    Member

    Yes and there was an issue with the .htaccess file and my hosting provider corrected the problem so I”m able to go to the right pages however its still showing all kinds of php coding.

    kansasoutlawwrestling.com

    #60386
    TheDoc
    Member

    Have you tried putting PHP code into a WordPress page instead of using a template?

    ie, if the only things in your index.php are those two gets, where is all of the content on your home page coming from?

Viewing 11 posts - 1 through 11 (of 11 total)
  • The forum ‘Other’ is closed to new topics and replies.