Give help. Get help.

  • # May 9, 2013 at 5:37 pm

    Hey guys.. I am stumped and i am praying somebody is super smart and can tell me what the heck is wrong. Im developing a theme for wordpress and I’m working locally with mamp and sequel pro. i pretty much just started the wordpress part from static and everything is great BUT some of my images that are in CSS are not showing up. The thing thats weird is that its not like there is a problem with the url because only like 4 are not showing up. the rest are. when i open the inspector in chrome in the console it shows the 4 images in red with an exclamation mark pretty much saying hey these aren’t loading. I cannot figure out why this is happening. could somebody pleaseeeeeee help :(


    # May 9, 2013 at 5:40 pm

    How are you referencing the url in your CSS? Can you show us some code? I’m guessing it’s relative path issue.

    # May 9, 2013 at 5:43 pm

    yea but thats the thing man im referencing like 5 other things in the same css file..there is other css images that are showing up no problem. its just these 4 pictures. im referencing them the same way as the ones that are showing up.

    background: url(‘../images/header-wood-texture.png’);

    ive tried diff ways too.. when i inspect it in the console it says …
    Failed to load resource: the server responded with a status of 404 (Not Found)

    but they are deff in the images folder. the same images folder other images are fine that are being called in the same stylesheet the same exact way.

    # May 9, 2013 at 5:44 pm

    there is no issue in my static version just in the wordpress version but what i dont get is other images are totally cool.

    # May 9, 2013 at 5:52 pm

    Did you upload the images via Media Library or did you store the files in your themes folder? Can you double check all files are there? Could this be permission issue?

    # May 9, 2013 at 6:05 pm

    i got it..i had broken the header into parts and i was trying to figure out how they weren’t working but others were and i realized the 4 that weren’t had 1 thing in common they were in a parts section and i got rid of that and it worked. idk..weird..thanks for your input though!! :)

    # May 9, 2013 at 6:09 pm

    Glad everything’s working.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.