The Lodge is members-only design/dev videos and Office Hours.

Next Office Hours Session: "Implementing an SVG Icon System" Nov 30 - 6:00 PM Eastern

wordpress meltdown–random code displayed instead of site?

  • # May 7, 2009 at 11:01 am

    i was messing around with a couple of plugins last night on my wordpress, and apparently something got screwy.

    when i go to my page, i get this"

    ".ddmcl { width: 200px; float: left; padding-right: 20px; } .ddmcl ul { margin: 10px 0 10px 0; padding: 0; list-style: none; text-indent: 0; } .ddmcl li { margin: 0 0 2px 0; padding: 0; } .ddmcl p.sep { font-size: 1.2em; color: #808080; font-weight: bold; } .ddmcl p.sep:hover { cursor: pointer; }"

    i also encounter the same thing when i try to visit my wpadmin login…

    the site is (was?)

    any ideas?

    thanks for any help,

    # May 7, 2009 at 11:50 am

    Disable the plugins you were playing with. If you can’t log in to your admin then delete them via ftp.

    # May 7, 2009 at 11:51 am


    That’s impressive.

    What plugins were you fiddling with?

    I would recommend deleting the plugins from your plugin directory on your remote server, or if you know how to just disable them through your SQL database, do that.

    Were you messing with anything else? Index.php? Theme files?

    Edit: and this has nothing to do with CSS, so I’d have an admin move it to the PHP forum…

    # May 7, 2009 at 11:55 am

    thanks for the reply.

    i thought the same thing, so i went and deleted the recently added plugins. still no luck. i dont know why i’d be locked out of my admin login as well.

    any other thoughts?


    # May 7, 2009 at 11:59 am

    thanks ashton for moving this to the appropriate spot. i’d rather not delete all my plugins and have to reset them. is there an easy way to disable them? if i must delete them, i will. i’d rather have the site work!

    # May 7, 2009 at 12:16 pm

    ah ha! went into sql and disabled plugins. resigned in, activated the right ones and tada! it all works.

    thanks so much for all the help!


    # May 7, 2009 at 12:34 pm
    "oliverojm" wrote:
    ah ha! went into sql and disabled plugins.

    Excellent. Good work. I’m glad that handled it.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

There's a whole bunch of content on CSS-Tricks.

Search for Stuff   •   Browse the Archives

Get the Newsletter ... or get the RSS feed