Give help. Get help.

  • # March 24, 2013 at 2:55 pm

    I re-installed wordpress, which i had wordpress before and successfully cleared everything out, but when i go to my dashboard i get a really funky style going on. I also dont get any errors in console at all. Has this happened to anyone else?

    # March 24, 2013 at 3:31 pm

    It just looks like the CSS is not loading. Do you have a backup to compare it to?

    # March 24, 2013 at 3:45 pm

    Yeah, well i set my console to display all network traffic, etc.. Everything is loading but its not just the css (or styling) when i click on a link (i.e. Themes) it will load /wp-admin/themes.php but there is no functionality. My backup is the version before the latest so im going to test that. I submitted a question in the support, seems this happens frequently since the latest update.

    # March 24, 2013 at 4:00 pm

    Ah, the perks of using WordPress.

    # March 24, 2013 at 4:06 pm

    @chrisburton, haha yeah i know right! It’s funny because i just busted out that screen cast you made to make sure i was g2g..

    EDIT: So I used a previous backup and still same thing, except this time there is some functionality when i click on dashboard links. Currently installing backup from before latest update.

    # March 24, 2013 at 4:44 pm

    @chrisburton, Hey, i just noticed my http responses and im getting these:

    I would imagine this is not wordpress?

    # March 24, 2013 at 4:50 pm

    Could be a .htaccess problem – take a look in your htaccess file and see what’s going on.

    # March 24, 2013 at 4:58 pm

    @notfilc, well.. I took out EVERYTHING in my .htaccess except

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]

    and go figure, it works!! Now ima have to slime through that to figure out what is causing the problem. Not too good at .htaccess. Thanks!

    # March 24, 2013 at 5:29 pm

    Hey @JohnMotylJr,

    You are not the only one who has experienced this problem. It has been happening to me recently, and driving me crazy. I even tried posting it to the forum and got no responses. This occurred the first time when I switched to a new computer. I think that it has something to do with MAMP. I used to use the free version, but upgraded to pro on my new laptop.

    What has solved the issue every time for me is stopping and starting my MAMP servers. Because of this, I find it hard to believe that it is an issue with the .htaccess file. I have yet to look into it thoroughly though.

    Hope this helps.

    # March 24, 2013 at 6:05 pm

    @seansean11, Hey man, now im not a huge wordpress guy, but ive installed it a few times before the latest update and never had any problems, so i really cant confirm what the major problem is. I changed the htaccess file live and on XAMPP (windows 7) and both times the problem was fixed. But i get what you are saying, i saw plenty of reports on the forums. Thanks for your input man, i really appreciate it. At least i don’t feel alone on this now lol..

    # March 24, 2013 at 7:22 pm

    Glad it worked for you :).

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.