Forums

The forums ran from 2008-2020 and are now closed and viewable here as an archive.

Home Forums CSS WordPress…HELP!

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #23659
    chad86
    Member

    Hi Guys,

    I am currently trying to do something very similar to this for a wordpress theme:

    http://nettuts.s3.amazonaws.com/078_scr … /index.htm

    When I developing and trying to test it though, none of the pictures are showing up and are defaulting to the alt tags. I have not wrote any of the js yet so this an issue you I am having with the markup i believe. I am using Coda and MAMP togeather and I believe the files are sourced right, that is why I am confused. Matter a fact no images are working! The only way they work is if I source them in the CSS. WHAT IS GOING ON! I haven’t used wordpress enough to know if this is common or not.

    File Hierarchy where images are stored:

    wp-content/themes/custom_theme/style/images

    Markup

    Code:

    Number 1
    Number 2

    Previous-Tab
    Next-Tab

    Stheart Clothing Site
    EMU Student Center Site

    Any thoughts.

    #51476
    pab
    Member

    try giving them the full URL path to the files, that usually fixes the issue.

    #51478
    chad86
    Member

    I tried that and have made a little progress.

    It showed up in CSSEdit but not Safari and Firefox. Still really confused.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘CSS’ is closed to new topics and replies.