Forums

The forums ran from 2008-2020 and are now closed and viewable here as an archive.

Home Forums Other Why does this not work?

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #39202

    This is my home page. For some reason the slider is not loading. Does anyone know why?









    @{
    Layout = "~/_SiteLayout.cshtml";
    Page.Title = "Home Page";
    }

    @section featured {

    }











    News



    Lorem ipsum dolor sit amet, consectetur adipiscing elit. Nullam porttitor nisi vel justo pulvinar placerat.
    Class aptent taciti sociosqu ad litora torquent per conubia nostra, per inceptos himenaeos.






    Photos



    Lorem ipsum dolor sit amet, consectetur adipiscing elit. Nullam porttitor nisi vel justo pulvinar placerat.
    Class aptent taciti sociosqu ad litora torquent per conubia nostra, per inceptos himenaeos.





    Events



    Lorem ipsum dolor sit amet, consectetur adipiscing elit. Nullam porttitor nisi vel justo pulvinar placerat.
    Class aptent taciti sociosqu ad litora torquent per conubia nostra, per inceptos himenaeos.



    #107284
    tommer
    Participant

    I’m probably too green to be answering (well, guessing at) this, – – but should both the id and the class be the same name?? (ei-slider??)

    #107285
    Mottie
    Moderator

    @tommer, sure they can be the same, there’s no reason why they can’t. Just make sure the ID is always unique.


    @TheSilverSnake
    Please share a link to your site or make a demo on jsFiddle.net because in order to figure out why the slider isn’t working, we’d need to see the code for it. Which means HTML, css and js are necessary. Also, if you press F12 on your keyboard, it will open up the javascript console which may show what error is causing the problem.

    #107296

    A link to my site directory can be fond here: https://www.dropbox.com/sh/xois0ape8xra16q/glsKS7sPGU the file in question is called Default.cshtml . Thank you all for your help but please don’t copy my files.

    #107349
    tommer
    Participant

    Thanks, Mottie . . .

    #107388

    Was this fixed? The link you provided shows an empty folder..

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Other’ is closed to new topics and replies.