Skip to main content

Forums

This topic contains 3 replies, has 1 voice, and was last updated by  Shikkediel 2 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #286546

    Shikkediel
    Participant

    As per title, which I changed (because I’m an idiot). Chrome works fine.

    Old topic content:

    I think in order to save server demand, auto updates have been disabled in Codepen. In settings – behavior it says this:

    If enabled, the preview panel updates automatically as you code. If disabled, use the “Run” button to update.

    Maybe it’s just me but I can’t locate this button. Anybody know where it is exactly?

    Edit – it only shows up if you actually disable auto reload. Duh. And it’s a giant button.

    #286560

    Shikkediel
    Participant

    Shortcut menu says CTRL ⇧7 Re-run Preview but that seems to have no effect.

    #286562

    Shikkediel
    Participant

    Strange, looks like only Firefox doesn’t reload. Chrome does…

    #291348

    Shikkediel
    Participant

    Back in business. Not sure if it’s related to the latest Firefox update but it’s reloading again.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

icon-link icon-logo-star icon-search icon-star