Give help. Get help.

  • # March 15, 2013 at 1:16 pm

    So, I’ve been using MAMP for years, and used to point MAMP’s document root to my Sites folder and view my sites on the iPad like this:

    Recently, I’ve switched over to the paid version of MAMP (MAMP Pro), and have been setting up separate servers for each of my sites.

    The problem I’m now having is I can view the site on my local machine via (, but when I try and view that same URL on my iPad it doesn’t work.

    I’ve got my MAMP server set up with the default ports (80, 3306) so naturally I’ve tried, but still, that doesn’t work.

    Can anyone help me out with what I might be doing wrong?

    Thanks in advance.

    # March 15, 2013 at 3:18 pm

    It doesn’t wok because `` is defined locally on your development machine.

    When I’m testing mobile devices, on my Linux dev. system, I run: `ifconfig` in the terminal to get wlan ip address, then I just use that on my mobile device with appropriate port.

    You might also have wireless router that generates dynamic ip addresses so this address might change over time.

    Hope that helps


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.