Skip to main content

Forums

The forums ran from 2008-2020 and are now closed and viewable here as an archive.

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #199847
    bearhead
    Participant

    On the website I’m working on, if I type in a url like: mydomain.com/home, my web browsers automatically place a slash at the end of home which is not what I want. Is there a way to over-ride this behavior? Is it something that needs to be changed in my server settings?

    The website is running on an iis7 server (unfortunately it’s shared, so there are restrictions on what settings can be modified).

Viewing 1 post (of 1 total)
  • The forum ‘Back End’ is closed to new topics and replies.