The Lodge is members-only design/dev videos and Office Hours.

Next Office Hours Session: "Implementing an SVG Icon System" Nov 30 - 6:00 PM Eastern

Strange IE render problem (SOLVED)

  • # January 3, 2009 at 6:17 pm

    Hey guys, I am wondering if anyone can help me, for some reason the index page of this site isn’t rendering right in ie 6, the images are all stretched and the background image for the header isn’t even showing. The rest of the pages are ok though. I am kind of stumped. I appreciate any help. Thanks.

    # January 3, 2009 at 7:30 pm

    This reply has been reported for inappropriate content.

    well in my IE6 – (I use an actual version of IE6 not the other one that pretends to be IE6 – forget the name) – the images arnt stretched, but just as it finishes loading it crashes IE6 lol

    # January 3, 2009 at 8:49 pm

    well that’s not good, ill have to check into it further. I took screen shots with ie7 and it was fine. It is also fine in every other browser I have. I don’t know whats going on. Thanks for taking a look at it.

    # January 3, 2009 at 9:37 pm

    something interesting to note, when I do a preview in browser from coda to ie6 it looks fine. I re-uploaded all of the files and checked it online through ie6 and it is still not working correctly.

    # January 4, 2009 at 5:49 am

    This reply has been reported for inappropriate content.

    its coz IE6 was created to destroy you.

    by the way, it wont even load your page now, it just crashes :S It does work for other websites though :S

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

There's a whole bunch of content on CSS-Tricks.

Search for Stuff   •   Browse the Archives

Get the Newsletter ... or get the RSS feed