Forums

The forums ran from 2008-2020 and are now closed and viewable here as an archive.

Home Forums Back End some wordpress themes dont work correctly

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #145075
    Alislow
    Participant

    Hi
    i installed wordpress locally using XAMPP.
    my problem is that some specific themes wont show correctly. these themes was working perfectly about a month ego. then this problem occurred and a few days ago i decided t install a new windows in order to solve problem but nothing happened.
    look at below pics.
    http://axgig.com/images/67924923825537985522.png
    http://axgig.com/images/73693004504860317179.png
    http://axgig.com/images/90924380178531587156.png
    http://axgig.com/images/47430448588068393137.png
    http://axgig.com/images/10575910869263755275.png
    http://axgig.com/images/83643673225613390432.png
    for example, look at pics number 3 and 4. menu is not shown and in the book an appointment part of the page, every thing is repeated. 2 services, 2 dates, 2 time!

    #145253
    Alislow
    Participant

    How can i Fix that?

    #145423
    thechrisroberts
    Participant

    Have you updated the themes after editing them directly? That’s somewhat what part of the problem looks like: you made changes, yet some of your changes were undone. That could happen when editing theme files then updating the theme – you’ll lose your edits. The repeated appointment menu items is a little more puzzling. Did you do any fiddling with the database? Loading a backup to the same database or some such?

    #145484
    Alislow
    Participant

    well, thank you both for helping the others.
    i downloaded last version of theme again and i don’t edited it. and about database, no I’ve done nothing. my wordpress version is 3.5.2. maybe themes are not working because of compatibility issues? i will try wordpress 3.5 and if doesn’t work i will find another theme that does offer good support.
    thank you again

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Back End’ is closed to new topics and replies.