The forums ran from 2008-2020 and are now closed and viewable here as an archive.

Home Forums Other [Solved] Unable to view in Chrome from Linux

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #27313

    Hello everyone!

    I’m new to the forums, but I’ve been reading the css-tricks blog for quite a while. I recently started using the newest version of Chrome (beta (ver for Linux (Ubuntu 9.10 Karmic). I was having no problems viewing UNTIL the recent update/design change. I have uninstalled/reinstalled Chrome and still get the same problem.

    Description of issue:
    1. I type in the address bar "" (without quotation marks)
    2. In the gray status area at the bottom of the chrome window I see the following:
    Resolving Host
    Waiting for
    3. After about 30 seconds, a small window pops up that says:
    "The following pages have become unresponsive. You can wait for them to become responsive or kill them."
    and lists in the listbox.
    4. If I choose to wait, the window goes away, but never displays in the browser. If I choose Kill, obviously the task is killed and I never see anything.

    I know that Chrome is still in Beta, but I was just curious as to if there was anyone else experiencing the same problem and/or had come up with a solution.




    Tested in OpenSUSE 11.2 and SUSE Enterprise Linux with Google Chrome for Linux.



    After a lot more searching, I found that this issue is related to the use of @font-face and occurrs on Google Chrome (chromium) v

    The issue has been fixed in the dev-builds of chromium (I think) but not in the publicly released beta version of Chrome (which was still at v last time I checked).


    I’m having the same problem in Chrome under Ubuntu Karmic. Hope they fix it soon.


    Just FYI…

    This issue has been resolved in the latest public release of Google Chrome beta (ver. 5.0.307.9 beta).


Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Other’ is closed to new topics and replies.