Forums

The forums ran from 2008-2020 and are now closed and viewable here as an archive.

Home Forums Design please help – wordpress displaying weirdly

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #262224
    Bones_Jones
    Participant

    hi guys,

    link
    https://goo.gl/v3eAQH

    my client is saying website is displaying weirdly in her safari. i can’t seem to find what’s wrong with it.

    here are some snapshots she took
    https://imgur.com/a/rMgGn

    i can’t seem to duplicate the problem and just don’t know where to look. i tried with all my computers and browsers and it looks fine on my end.

    please help!
    thx in advance

    #262225
    JackL11
    Participant

    It seems not in the middle of the screen. The right side gap is more. You can check with Chrome DevTools which will help you to see the views in different screen sizes.

    #262240
    Bones_Jones
    Participant

    what about now? i flushed cache and removed the padding.

    also she is saying there is no dotted line between the logo and menu in about page. just the about page.

    i can’t seem to duplicate the problem… it looks fine on my end.

    #262241
    Bones_Jones
    Participant

    i hate this godaddy flush cache thing.

    anyway – website looked good on my

    ipad
    galaxy s6
    2 pc laptops

    I removed the padding around the text. so this is how it supposed to look
    https://beta.url2png.com/v6/P4DF2F8BC83648/009bd756bf4c252c15d4d919b5b6b868/png/?thumbnail_max_width=851&url=http%3A%2F%2Ftammarastroud.com%2Fseattle-interior-designer-about-us%2F&viewport=1280×2000

    #262296
    Bones_Jones
    Participant

    ok, so everything was fine and then this happened again –
    https://imgur.com/a/AxEu0

    and this only happens in Mac. and today only the ‘design studio’ page was acting up. she has a macbook. she also said her daughter in other states raised this issue.

    i have yet to see the problem on my own though. it works fine on my ipad.

    what am i doing wrong? maybe this is the server problem? she is with godaddy managed wordpress

    please help!

    #262303
    Shikkediel
    Participant

    Looking at the first screenshot, the font doesn’t seem to be taking effect either. I can hardly imagine that is caused by the platform itself – it would need to be running iOS3…

    Is it consistently wrong or only glitchy at times?

    Can’t test on any Apple platform myself unfortunately.

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Design’ is closed to new topics and replies.