The Lodge is members-only design/dev videos and Office Hours.

Next Office Hours Session: "Implementing an SVG Icon System" Nov 30 - 6:00 PM Eastern

No padding around images in Internet Explorer, also PrettyPhoto stopped working

  • # January 16, 2013 at 4:40 pm

    I have two questions regarding the same page of my website:

    **1)** In Internet Explorer the image links are butted up against each other, even though I have hspace and vspace around them, as well as padding. It looks fine in FF and Chrome.

    Also, on the images are in odd places in IE. Are there any simple solutions for this?

    **2)** When someone clicks on any of the links on either of the pages, and Light Box type of box is supposed to pop up showing the image/video. This worked for a while, and all of a sudden it stopped working when I didn’t touch the code for weeks, and now it leads to a new page to show the image/video.

    I used the “PrettyPhoto” code from the widget kit in Dreamweaver. When I took the raw code into a brand new HTML document it didn’t work either, so I don’t think it has anything to do with the code within my website?

    Thank you!

    # January 16, 2013 at 4:48 pm

    IE is a horrible browser. I wouldn’t bother with it if no one used it. but try [if IE 9]>positioning code

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

There's a whole bunch of content on CSS-Tricks.

Search for Stuff   •   Browse the Archives

Get the Newsletter ... or get the RSS feed