Give help. Get help.

  • # May 20, 2013 at 8:57 am

    Hi , all

    The navigation menu “appears” different in chrome. In IE and mozilla i have no problem.

    the code is

    #navigation {
    margin: 0;
    padding: 0;
    text-align:left; }

    #navigation ul.links li,

    #navigation li {
    float: left;
    padding: 18px;
    list-style-type: none;
    list-style-image: none;

    #navigation a {
    width: 155px;
    height: 45px;
    text-indent: -9999px;
    background-image:no repeat;


    Thank a lot for your time.

    # May 20, 2013 at 9:40 am

    Are you using a reset.css or normalise?

    The absolute positioning of the menu items is, in my opinion, the **LAST** way to do that. There are much better options available.

    BTW, your bg image in the header isn’t wide enough for my monitor so it repeats…badly.

    # May 20, 2013 at 9:49 am

    I change navigation.css of zen theme of drupal!! I make something wrong??
    My problem is that the navigation menu is lower in chrome than in firefox! Can you tell me an option for my problem?
    I fix the image header later!


    # May 20, 2013 at 10:09 am

    I know what the problem is but if you haven’t answered the basic questions.

    I’m not familiar with the ‘zen’ theme and the vast majority here aren’t familiar with drupal.

    # May 20, 2013 at 10:13 am

    The CSS for the `li’ is odd for a ‘professional’ theme

    #navigation ul.links li, #navigation li {
    position: absolute;
    float: left;
    height: 45px;
    left: 40%;
    padding: 18px;
    list-style-type: none;
    list-style-image: none;
    block: display;

    Either you are positioning absolutely or your are floating…you can’t do both.

    I suspect that there is a ‘padding’ discrepancy between FF & Chrome

    # May 21, 2013 at 8:25 am

    Hi Paulie_D and thanks a lot for spare your time. The problem is css , i belive you can help me how can i make the navigation menu center horizontal.

    Thanks again.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.