Skip to main content

Forums

This topic contains 28 replies, has 15 voices, and was last updated by  s_cristina 1 year, 10 months ago.

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
    Posts
  • #32874

    grovesk
    Member

    How do you mark a discussion as solved?

    #75391

    zell25
    Member

    just edit you disscution title, add [solved] like:

    [solved] CSS issues

    #75368

    TheDoc
    Moderator

    Edit the first post in the thread and check the box that says “Mark as Solved”.

    #74129

    grovesk
    Member

    Hi Doc – If I click the Option button next to the post title and then Edit, I’m getting and error. Anyone else?

    #74127

    jamygolden
    Moderator

    On your original post, click Edit -> tick Mark as solved -> click Save.

    #74107

    Brightonmike
    Member

    It doesn’t work…when you click edit you just get an error.

    #74054

    TheDoc
    Moderator

    I was just able to do it. Hmmmmmmmm

    #74060

    snillor
    Member

    I’ve never been able to do this either. Seems like a randomly appearing issue.

    #74052

    grovesk
    Member

    It might be random as I was able to do that today for the first time, without getting an error. Shrug.

    #74048

    fjorko
    Member

    Yeah – I get the “BONK – Something funky happened” error

    #83226

    justaguy
    Participant

    I hate to resuscitate this dead thread, however, was the mark as [solved] issue ever resolved? It would be nice for those searching the forums for answers, rather than having to visit post after post to find out answers don’t exist.

    People are reluctant to search a forum prior to posting for this very reason – dead end no resolution posts. Just my $.02 worth.

    #83215

    TheDoc
    Moderator

    I’m still able to do it. Is anyone getting errors anymore?

    #83216

    justaguy
    Participant

    I don’t see where I have the option, my ability to edit seems to “disappear” after a certain length of time. I have been “instructed” that I don’t have permission.

    #83217

    TheDoc
    Moderator

    The checkbox appears on the first post of your thread when you go to edit it, just under the textarea box.

    #83212

    TheDoc
    Moderator

    Yea, looks like it’s working fine for us.

    Let’s flag @robskiwarrior and see if he’s got something to say!

Viewing 15 posts - 1 through 15 (of 29 total)

You must be logged in to reply to this topic.

icon-link icon-logo-star icon-search icon-star