Forums

Give help. Get help.

  • # July 30, 2013 at 12:00 pm

    I have a simple problem that I can’t figure out for some reason.

    I use Sublime text 2 and when I tried to use it this morning I got this:

    This build of Sublime Text 2 has expired, please update to a newer one from http://www.sublimetext.com

    So, I went to the site and downloaded the tar.bz but I can’t install it. Who can tell me how I can get sublime text 2 to work on my machine? I know @traq probably does.

    Thanks for your help!
    -Joe

    # July 30, 2013 at 1:23 pm

    On my Linux Mint I just navigated to Sublime Text folder, deleted the contents and extracted newly downloaded tar file. Then I just re-installed all my packages. Make sure you backup any user settings and snippets you have.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

icon-anchoricon-closeicon-emailicon-linkicon-logo-staricon-menuicon-nav-guideicon-searchicon-staricon-tag