Give help. Get help.

  • # January 4, 2013 at 3:24 pm

    Hi folks I’m having some trouble successfully downloading some of the videos from the Lodge home page i.e. video 4, 13 and 14 all the rest from 1 to 14 I have successfully downloaded. I just wonder if any of you have had similar problems?

    Take care


    # January 4, 2013 at 3:42 pm

    cc @chriscoyier

    # January 4, 2013 at 3:44 pm

    It may be the AmazonS3 token time out. If you have the page open for a long time before hitting download the token will have expired.

    Have you tried refreshing the page each time?

    # January 4, 2013 at 4:50 pm

    Definitely try refreshing.

    I just tried those videos and they downloaded OK for me.

    # January 4, 2013 at 5:39 pm

    Hi Folks and Chris, thanks for coming back so quickly. I thought this might be the problem being that home connection can be a bit slow. So I want to my work location today which has a much better and consistent internet connection I download the videos a second time unfortunately I had the same problems i.e my normal video play VLC keeps saying these particular files 4 ,13, 14 are corrupted do you still feel its a speed problem with my internet connections?

    I’ve also got a second question about Sass, good old Chris I love you you always looking at new technology. However, the Sass stuff in episode 9 you completely lost me. However, do feel this stuff is very important and I need to really understand Sass?

    Ps I love the videos it real old Chris Coyier passionate and informative!

    Take care


Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.