encountering prob with divs

  • # August 23, 2009 at 3:15 pm
    Code:


    forum idyuuy8yuyuyu8yjyiuotiyjygliuytuyiutio7uyfkgkygjrtuyriykfjfjhuiroygkykjfyiyiytkykykiytfiykygkyiytiykyk
    forum
    topics
    post
    created on

    everything is fine but the fifth div tag doesnt show up only four column s are visible fifth one is not…where the prob

    # August 23, 2009 at 4:35 pm

    This reply has been reported for inappropriate content.

    post a link to the site so we can see it. It would be much easier to find the problem that way.

    # August 23, 2009 at 4:41 pm

    This reply has been reported for inappropriate content.

    You need to put in the closing bracket in your css after the #fourth. You are missing this }

    So your code fixed is this

    Code:

    #first {
    overflow: auto;
    background: #FFEBCD;
    position: absolute;
    top: 0px;
    left: 0px;
    width: 150px;
    height: 100px;
    }
    #second {
    background: #0000FF;
    position: absolute;
    top: 0px;
    left: 150px;
    width: 150px;
    height: 100px;
    }
    #third {
    background: #FFEBCD;
    position: absolute;
    top: 0px;
    left: 300px;
    width: 150px;
    height: 100px;
    }
    #fourth {
    background: #0000FF;
    position: absolute;
    top: 0px;
    left: 450px;
    width: 150px;
    height: 100px;
    }

    #five {
    background: #FFEBCD;
    position: absolute;
    top: 0px;
    left: 600px;
    width: 150px;
    height: 100px;

    }

    forum idyuuy8yuyuyu8yjyiuotiyjygliuytuyiutio7uyfkgkygjrtuyriykfjfjhuiroygkykjfyiyiytkykykiytfiykygkyiytiykyk
    forum
    topics
    post
    created on
    # August 24, 2009 at 4:13 am

    ya that worked..ignorant i am.. :)

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

There's a whole bunch of content on CSS-Tricks.

Search for Stuff   •   Browse the Archives

Get the Newsletter ... or get the RSS feed