The forums ran from 2008-2020 and are now closed and viewable here as an archive.

Home Forums Other Custom post types broken after upgrading to WP 3.1

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #31977

    I’ve used custom post types which I created using the plugin WP Post Type UI and it used to work just fine.

    Now after upgrading to WP 3.1 I find that my custom post type entries are no longer editable and all I can find is a View button when I go the Custom Post type page, the posts are there but I can no longer edit or delete them.

    Is that some kind of bug or did I do something wrong?

    Hope there is a solution for this so I don’t have to recreate it all from scratch.



    You may want to post on’s forum to get a better response if it truly is an issue after the upgrade.

    I think I read before that with permalinks it sometimes causes problems. Have you reset your permalinks if you’re using them?


    Yes, I did reset permalinks and I even tried deleting the .htaccess file and recreating it again, but nothing worked.

    I might try posting to as you suggested.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Other’ is closed to new topics and replies.