Give help. Get help.

  • # July 12, 2013 at 9:53 am

    Below these are for the all other browsers expect mozilla. which tags i can use for mozilla??

    ::-webkit-scrollbar {
    width: 12px;

    ::-webkit-scrollbar-track {
    -webkit-box-shadow: inset 0 0 6px #fff);
    ::-webkit-scrollbar-thumb {
    border-radius: 10px;
    -webkit-box-shadow: inset 0 0 6px #fff;

    # July 12, 2013 at 10:18 am

    Just change use -moz instead of -webkit as we have showed you in the previous posts.

    Just note that they may not be **exactly** the same

    # July 12, 2013 at 10:24 am

    Not sure if shadows and stuff are supported by Firefox scroll bars; I could be wrong.

    If you’re looking for cross-browser consistency in appearance, you might want to consider a fallback using JS for any browser engine that doesn’t support what you’re doing. jScrollPane is one option ::

    # July 12, 2013 at 10:26 am

    Also note that, I think, you have to state the -moz versions **separately** from the -webkit ones in your CSS.

    I’m note sure you can comma separate them.

    # July 13, 2013 at 7:12 am


    I Have Done this for mozilla Browser but its not working..Get Me the solution Sir..

    ::-moz-scrollbar {
    width: 12px;
    ::-moz-scrollbar-track {
    -moz-box-shadow: inset 0 0 6px #fff);
    ::-moz-scrollbar-thumb {
    border-radius: 10px;
    -moz-box-shadow: inset 0 0 6px #fff;

    # July 13, 2013 at 7:32 am

    Do you have a link you could share or perhaps a Codepen?

    # May 17, 2016 at 5:33 am


    here is the link below I tried in code pen its not working

    # May 17, 2016 at 6:21 am

    Seems Mozilla don’t support custom scrollbars as yet.

    # May 17, 2016 at 6:26 am

    ohh do we have any other solution for this.

    # May 17, 2016 at 6:27 am

    Nope….although there may be javascript alternatives.

    # February 18, 2018 at 4:21 am

    There is not any CSS way to do this. for cross-browser user some JS tricks instead.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.