Forums

The forums ran from 2008-2020 and are now closed and viewable here as an archive.

Home Forums CSS CSS Keyframes does not work on Edge

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #246002
    canthoweb
    Participant

    Hi,
    I’ve added the CSS keyframes for my text at website https://www.canthoweb.com . It works for all browsers included Chrome, Firefox, Opera except Edge.

    When I open with Edge the text does not display, seem the property

    -webkit-text-fill-color: transparent; hide the text at Edge but I can’t remove it, when remove it the CSS keyframes will stop working on other browsers.

    Could you please help modify the code ? and make it works on Edge like this page: http://wp.swlabs.co/exploore/

    You can see my CSS codes at Codepen here: http://codepen.io/anon/pen/JRyYRd

    Thanks for your help!

    #246003
    Beverleyh
    Participant

    When I open with Edge the text does not display

    It does for me here, albeit with a bit a misty black outline to the text from .canthoweb2 { background-color:#333; }. Remove that and the misty outline goes away though.

    #246004
    canthoweb
    Participant

    Thanks Beverleyh for helping me check this. I am not sure why it does not work for me on Windows pro 10 64bit, Edge latest version.

    I just remove the color: #333;

    Please help check again and tell me if it’s ok now

    Best regards,

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.