The forums ran from 2008-2020 and are now closed and viewable here as an archive.

Home Forums CSS Bullet point and indent on UL will just NOT go away

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #255060

    So I am working on a Shopify site for someone, and I am trying to override the theme CSS.

    My custom CSS has its own file and ‘d into the document template AFTER the theme CSS.

    However, no matter what I try, I cannot get that flippin bullet point to rack off. See what I mean here (the beginning of each “Testimonial”).

    Here is the CSS in my included file (of which I have tried various configurations):
    Of course, it works fine in CodePen without the parent theme’s CSS loaded.

    Ideas? Thanks all.


    It’s actually a pseudo element:

    .rte ul li::before {
      content: "\00b7";
      margin-right: 8px;

    You’re a master!

    I’ve modified that element in my custom CSS and it seems to have worked! Thank you so much…

    How did you debug it? Did you use Google developer tools and search for UL styles?

    I’m still trying to catch up with all the changes after leaving web development 10 years ago!



    Glad to help, I did indeed use developer tools and noticed your custom CSS was being applied – but not actually in effect. So I just went looking for the next logical cause, which turned out be that pseudo on a hunch…

    Web development came a long way in ten years, it’s become quite awesome with all it’s capabilities.

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘CSS’ is closed to new topics and replies.