Get a free trial // Grow your CSS skills // Land your dream job

Another Media Queries question

  • # March 28, 2013 at 6:39 pm

    I’ve tried searching for a solution to my problem, but I’m not sure where my problem exist. I’m using bootstraps framework and I’ve done a small test program that the media queries worked the format i had for them are.

    @media (max-width:980px){


    I’ve now gone on to a much bigger site with a lot more style sheets so I’m thinking maybe they are the culprit?
    Basically nothing is happening under those media queries now.


    # March 28, 2013 at 6:53 pm

    > a lot more style sheets

    that’s not good..I think that might be your culprit too.

    But in all seriousness, without providing a link, nobody will be able to help you very much.

    # March 28, 2013 at 7:01 pm

    I have it all on my local machine, I am going to see if I could strip it down and put it on codepen.

    # March 28, 2013 at 7:13 pm

    I found the culprit it was a open /* … my Notepad++ theme shows all the css styling in white.
    Thanks though Chris.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

There's a whole bunch of content on CSS-Tricks.

Search for Stuff   •   Browse the Archives

Get the Newsletter ... or get the RSS feed