Forums

The forums ran from 2008-2020 and are now closed and viewable here as an archive.

Home Forums Other :after link image [SOLVED] Reply To: :after link image [SOLVED]

#240847
I.m.learning
Participant

It seems I went with the wrong service. 90% of the issues I have aren’t issues at all. I wake up in the morning and perform the same tests as the night before and they work. Just like now. Yeah, it works.

I always clear my cache for every change I make. I learned that weeks ago. I also do not allow the browsers to auto-fill my typed address.

It seems the server has too much traffic and my changes made work immediately for some , but takes time for others. I just transferred my code to css and the pages show it.

Unfortunately, I have until next March before my domain expires. Gives me plenty of time to research for a new host.

How many people here have issues with editing their css or js on their host’s server? It seems every time I edit either, the browser stalls and I have to close the browser in order to make the changes. name.com is useless for help.

When I open my files page and use dev tools to examine their code, this is what comes up:

<!DOCTYPE html PUBLIC “-//W3C//DTD XHTML 1.0 Transitional//EN” “http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd”&gt;
<html xmlns=”http://www.w3.org/1999/xhtml”&gt;

You’d think they would use the most recent version of html for server pages. I don’t know. I used this version for my first website; that’s why I scrapped my design 3 weeks before the end of class–to ensure I am using the best practice and most recent technology.