Either way works. As a side note, I have stopped using named functions entirely in favor of assigning anon functions to variables/ properties.
You know.. I played around with that method for a bit and couldn’t tell if I liked it… but now that I’m looking at it, I think it will help me solve a problem I have.
*Brain: Store that.