Grow your CSS skills. Land your dream job.

The news said no to IE5.5 – 9. Is this true?

  • # September 19, 2012 at 10:55 am

    I was falling asleep last night with the news on and one of their stories was about a new hole in all IE versions (ie5 – ie9) with the exception of 10. They say that there is a huge security hole that allows ‘hackers’ to gain access of your computer.

    They advised computer users to refrain from IE all together, anyone hearing something like this?

    # September 19, 2012 at 10:59 am

    Sounds like a dream!! I wish people would just stop using IE all together.

    # September 19, 2012 at 11:04 am

    @djrolstad, oh i hear ya on that all together. It seems to be there is a zero-day hole that is effecting all versions. So either people use security measures or stop using it until there is an appropriate patch or update.

    Soon there will be a day in which Microsoft will have one default browser available for users.

    # September 19, 2012 at 11:09 am

    @_John_ and that browser will turn out to be the new IE6 ;p

    # September 19, 2012 at 11:19 am

    Sounds like a typical scare story that won’t affect more than 0.000001% of the population*.

    *made up number! :)

    # September 19, 2012 at 11:41 am

    However, old browsers (including IE) are more vulnerable to hacks, sure.

    # September 19, 2012 at 5:22 pm

    It only takes about 3-5 minutes to gain complete control of a users box through various IE exploits…I have done it to mess with my friends using the metasploit framework…

    # September 19, 2012 at 11:29 pm

    I read an article on this also.

    Update: http://t.co/GMmZ1JL4

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".