Grow your CSS skills. Land your dream job.

[Solved] Imgbrowz0r vs. WordPress

  • # September 9, 2009 at 6:01 pm

    1. Do you have your images in /imgbrowz0r/images or /imgbrowz0r/gallery ?
    So check your path !

    Make you have the permissions setten right.
    The server needs read and write permissions in /cache (try 755, 775 or at last 777)]
    The server needs full read and execute permissions in image directory (/images or /gallery) (try 644, 755, or at last 777).

    Then try re-download and upload index.php and other files you have customized, even if you think you have undone changes, just replace the files you’ve changed and try the default setup first.

    Only customize:
    1. Permissons as per above
    2. Set directories in index.php

    Code:
    // Directory settings. These are required. Without trailing slash. (required)
    ‘images_dir’ => dirname(__FILE__).’/images’,
    ‘cache_dir’ => dirname(__FILE__).’/cache’,

    // Url settings. These are required. Without trailing slash. (required)
    // %PATH% is replaced with the directory location and page number
    ‘main_url’ => ‘http://creative-order.com/imgbrowz0r/index.php?q=%PATH%’,
    ‘images_url’ => ‘http://creative-order.com/imgbrowz0r/images’,
    ‘cache_url’ => ‘http://creative-order.com/imgbrowz0r/cache’,

    Tem

    # September 9, 2009 at 6:34 pm

    brilliant thanks so much Tem thats worked like a charm, wow what relief! thanks!!!

Viewing 2 posts - 16 through 17 (of 17 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".