Grow your CSS skills. Land your dream job.

Snippets not accessible

  • # June 24, 2011 at 11:10 am

    Just a heads-up that Snippets is having a problem.

    Getting a “Forbidden You don’t have permission to access /wp-content/w3tc/pgcache//snippets//_index.html.gzip on this server” message.

    (Mods, feel free to remove this discussion once the proper authorities note the problem.)

    # June 24, 2011 at 11:18 am

    Interesting, seems to be working for me. Can you double check? Maybe it was just a very quick glitch.

    # June 24, 2011 at 11:55 am

    Looks to be more than a very quick glitch. I tried it in several browsers; got same failure and error message. Rebooted, tried again in several browsers – same result.

    # June 24, 2011 at 12:01 pm

    Can you try going here:

    http://css-tricks.com/snippets/jquery/automatically-discover-document-links-and-apply-class/

    Does that work?

    I am able to navigate all of it with no problem.

    # June 24, 2011 at 12:04 pm

    That works for me but just /snippets does not

    Edit: I contacted Chris through twitter to let him know just some of us are having the issue.

    # June 24, 2011 at 12:07 pm

    The link to a specific snippet did not work for me. I also tried by clicking on many of the Latest Snippets links – same failure, same error message.

    # June 24, 2011 at 12:19 pm

    I just tried the one below and it does not work.

    http://css-tricks.com/snippets/css/diagonal-graph-paper-gradient/

    # June 24, 2011 at 12:20 pm

    Works fine for me… very very very odd.

    # June 24, 2011 at 12:26 pm

    No luck for me with:

    http://css-tricks.com/snippets/css/diagonal-graph-paper-gradient/

    # June 24, 2011 at 12:30 pm

    They are 403 errors. Seem to be adding extra slashes in the URL. I’m getting them too

    # June 24, 2011 at 12:33 pm

    @TT_Mark – I just noticed that as you mentioned.

    //snippets/css/diagonal-graph-paper-gradient//

    # June 24, 2011 at 12:34 pm

    I’ve been thinking about why TheDoc can reach Snippets while some others can’t. I wonder if he’d still be successful after leaving the site and then returning. (Maybe the problem event happened after he had a good “connection” to the site.)

    # June 24, 2011 at 12:37 pm

    @snillor Possibly a cache issue?

    # June 24, 2011 at 12:42 pm

    Cleared cache, still works. Does not work in Firefox, however, so that’s super weird.

    # June 24, 2011 at 12:44 pm

    Are you using Safari?

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".