Grow your CSS skills. Land your dream job.

Rss atom feed not working

  • # March 5, 2009 at 5:22 pm

    My site http://www.allywood.org feeds not working. I tried to add given rss, rss2, atom at feedburner but error comes there.
    1. error: with this http://www.allywood.org/feed
    FeedBurner encountered some kind of error performing the task or displaying the page you requested. Fear not, this event has notified the appropriate people within FeedBurner and we will have this all ironed out soon.
    2. error with this http://www.allywood.org/feed/atom
    Error getting URL: 404 – Not Found http://www.allywood.org/feed/atom {Connection=[Keep-Alive], ETag=["xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx"], Date=[Thu, 05 Mar 2009 21:02:41 GMT], Keep-Alive=[timeout=15, max=99], Server=[Apache], Content-Type=[application/atom+xml; charset=UTF-8], Last-Modified=[Thu, 05 Mar 2009 08:18:59 GMT], Transfer-Encoding=[chunked], null=[HTTP/1.1 404 Not Found], X-Pingback=[http://www.allywood.org/xmlrpc.php]} GET
    Plz suggest my, what is problem and how it will be solve?? :(

    # March 5, 2009 at 7:07 pm

    Interesting, the problem is you have a file called feed.jpg in your root directory. WordPress is somehow getting confused by this and when you go to /feed it’s serving up /feed.jpg. If you move the image to another directory like /images then this problem goes away.

    I created a file called feed.jpg on my default WordPress 2.7 and got the same problem. Not sure why this is but I’m looking into it.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".