Grow your CSS skills. Land your dream job.

PSD Filter problem

  • # July 29, 2009 at 12:41 pm

    Hi Folks,

    Not sure if this is the right place for my post but it is in regards to creating a background in Photoshop CS3. I have been working on a website background and using a tutorial it mentions to fill a layer with beige, then in a new layer change the foreground & background to specific colours and then use the FILTER > RENDER > CLOUDS. Up to this point everything is fine.

    The next part is where I have a problem. On the same layer with the Clouds effect, I need to use FILTER > ARTISTIC > PALLET KNIEF, when I go to the control bar to select these options Artisitc, Brushstrokes, Sketch, Texture, Video options are not avaiable.

    How can I make these Filters active?

    What I have tried:
    - restart PSD CS3
    - restart my PC
    - I opened up an image.jpg on my desktop which was taken straight from my camera and tried to do the filter on the original file and it worked.
    - created a new .jpg file of the clouds and import it on to my working .psd file but the Filter options wouldn’t work
    - emailed myself the .jpg file of the clouds deleted the old file off my PC and tried it in my .psd file but no luck either.

    Is there something I have missed? will ALL the filter options only become active if I don’t create anything in PSD (that I make) but will work on an external image from somewhere else?

    I would greatly appreciate any help on this problem. Many Thanks,
    Meals

    # July 29, 2009 at 12:48 pm

    Strange, I just tried it and it worked fine.

    Make sure you still have the clouds layer selected in the layers pallet. That’s the only thing I can think of that might be going wrong.

    # July 29, 2009 at 1:11 pm

    Hi Doc

    Thanks for replying, I tried it your way but still some of the options including ARTISTIC filter is not showing up. I even opened a new file (went to filters and some of the filters not showing as active).

    Tried the cloud filter then tried to select Artistic filter but didn’t work (only some of the filters show active as previously mentioned). It’s very confusing and annoying :?

    # July 29, 2009 at 1:25 pm

    By George I think I’ve got it…

    The current PSD file in ‘Colour Mode’ was CMYK colour, I created a new file but changed the setting’s to RGB colour (when you hit Ctrl + N, you get the pop-up box to sort the file settings) and now all Filter options are available now. I tried out another CMYK file but most of the Filters did not work like before.

    Woohoo!! Solved :D

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

*May or may not contain any actual "CSS" or "Tricks".